Skip to main content

6 Things You Need To Know About iOS8 and IBM Notes Traveler

Posted on 19th September 2014

Have you downloaded the new iOS yet? Are you using IBM Notes Traveler?

IBM Notes Traveler and iOS8

If like millions of others you couldn't wait to get your hands on iOS8 did you consider if there are any possible bugs or knock-opn effects for your already installed Notes Traveler. Here are 6 questions from the technote to help you out.

Q1. Is support for Apple iOS 8.x devices planned for day one for Notes Traveler?

Yes. Basic functionality will work day one with Notes Traveler 8.5.3 UP2 and later releases. There are a few iOS 8.x specific fixes now available starting with the following Notes Traveler releases: 8.5.3 UP2 IF7, IF7 and 9.0.1 IF6.

Q2. Is support for iOS 8.x devices planned on day one for SmartCloud Notes Traveler?

Yes. The SmartCloud Notes Traveler environment will support iOS 8.x devices as soon as they become available.

Q3. Will Notes Traveler Companion & To Do applications support iOS 8.x?

Yes, Apple iOS 8.x devices are supported with Notes Traveler Companion 9.0.8 and To Do 9.0.8 and later applications. Applications prior to level 9.0.8 are not supported with iOS 8.x devices.

Q4. What Notes Traveler functionality will be supported on devices running iOS 8.x?

Functionality and features comparable with those in previously supported releases. New features added in iOS 8.x will not immediately be supported with Notes Traveler; however, support for new features may be introduced over time. This technote will be updated to reflect any new feature limitations or statements of support.

Q5. Should I upgrade my Notes Traveler servers in preparation for iOS 8.x devices?

Yes, IBM support recommends upgrading to 8.5.3 UP2 IF7, IF7 or 9.0.1 IF6 or later releases in preparation for iOS 8.x devices. For more information on these releases, see the Index of Recommended Maintenance.

Q6. Is the beta version of iOS 8.x supported with Notes Traveler or SmartCloud Notes Traveler ?

No, iOS beta versions are not supported with Notes Traveler or SmartCloud Notes Traveler. Should you report a problem with Notes Traveler on a beta iOS release, you will be asked to upgrade to the official release when it becomes available to verify whether the problem exists in the supported version.

There is also information on IBM Notes Traveler support for the latest device updates.

When Apple release a new iOS and you update your phones operating system it can feel like your holding a brand new device, although this latest update feels more subtle than the last jump from 6 to 7. If you experience any problems with upgrading and your IBM Notes Traveler software or simply have questions get in touch with Basic.

By Mark Donegan

partners logos
partners logos